Что делать если не воспроизводится видео в браузере?

не воспроизводится видео в браузереЕсли не воспроизводится видео в браузере, то в  99% случаях это отсутствие плагина для воспроизведения мультимедиа контента – Adobe Flash Player. Поэтому его нужно установить вручную.

Для этого перейдите на сайт http://get.adobe.com/ru/flashplayer/otherversions/, выберите версию Windows и версию Flash Player’a и нажмите “Загрузить”. Выберите место для сохранения файла, дождитесь окончания загрузки и установите этот плеер, закрыв перед этим все запущенные браузеры.

Если же и после установки Adobe Flash Player’а не показывает видео в браузере, попробуйте полностью обновить сам браузер, предварительно удалив старый (на этот случай сохраните все свои закладки, пароли и прочие данные в другое место).

Не работает видео и теперь? Что ж, попробуйте после всех этих действий перезагрузить свой компьютер. Пробуем. Нет? Идем дальше.

Возможно проблема кроется в настройках самого браузера. Так что если после всех выше перечисленных методов проблему с воспроизведением видео в браузере не удалось решить идем в настройки. Это, конечно маловероятно, но если ничего не помогает, то пробовать нужно все что можно.

Для Opera:

Зайдите в “Настройки” – “Общие настройки” или нажмите комбинацию клавиш Ctrl+F12 и перейдите на вкладку “Расширенные”. Затем перейдите на пункт “Содержимое” и отметьте все флажки, как показано на рисунке ниже:

настройка опера

Перезапустите Oper’у и попробуйте еще раз.

Для Internet Explorer:

Зайдите в “Сервис” – “Свойства обозревателя” – перейдите на вкладку “Дополнительно” – найдите пункт “Мультимедиа” и отметьте необходимые пункты, как на скриншоте ниже:

настройка Internet Explorer

Если же после всех этих манипуляций все равно не воспроизводится видео в браузере, то возможно в компьютере завелся вирус или же сама операционная система начала глючить или еще что то. Компьютер такая вещь, что бывает, живет своей жизнью – хочет работает, а не хочет – не работает :). Вам же желаю, чтобы у вас компьютер работал всегда хорошо и без сбоев.

Если видео тормозит в браузере, то не спешите искать проблему. Скорее всего это проблема интернета, просто нажмите кнопку Play, а затем поставьте проигрыватель на Паузу и подождите несколько минут (в зависимости от объема видео и скорости вашего интернета) пока видео подгрузится в кэш, а затем уже можете спокойно смотреть видео без тормозов.

Отключение аппаратного ускорения.

На видео, нажмите правой кнопкой мыши и выберите пункт “Параметры”:

зеленый экран при просмотре видеоВ открывшемся окошечке уберите флажок с пункта – “Включить аппаратное ускорение”:

отключить аппаратное ускорение в Flash PlayerНажмите “Закрыть” и перезапустите браузер.

Еще способ решения проблемы от Александра – ниже его комментарий:

Есть еще один способ запустить видео, если оно остановилось, а бегунок грузится. В панели инструментов найти flash player, открыть вкладку Хранилище,  выбрать “запретить сайтам хранение информации на этом компьютере”, нажать на кнопку “удалить все”. После этого у меня все заработало.

Спасибо Александр за совет!

Решение проблемы от Натальи:

Если в Опере появляется сообщение – “файл на найден” или не загрузился – попробуйте  отключить Opera turbo.

Спасибо за совет, Наталья!

Способ решения проблемы от Саши – ниже его комментарий:

Катя, решил такую проблему удалением программы UBar (не знаю откуда взялась и что делает), после чего перезапустил браузер.
Откройте список программ через панель управление и проверьте на наличие «лишних».

Надеюсь поможет

Спасибо, Саша, за совет!

Если же у вас при попытке просмотра видео онлайн зеленый экран (черный или белый), то читайте эту статью как убрать зеленый экран и заставить видео работать.

Остались вопросы? Задавайте в комментариях. Всем помогу, чем смогу.

Comments: 256
  1. Никита

    Я не мог посмотреть видео в гугле хром. У меня оно даже не открывалось, просто черный экран, когда переходил по ссылке на ютуб, то мне высвечивалось, что-то типо “невозможно воспроизвести”. Решил эту проблему установкой последней версии гугл хрома. Может кому пригодится))

  2. Александр

    У меня Гугл и в контакте не показывало видео. Зашел в настройки и выключил аппаратное ускорение и вуаля))

    1. Сергей

      Спасибо, помогло. Неделю мучился, а оказалось, что дело в аппаратном ускорении.

      1. Роман (автор)

        Пожалуйста, Сергей ;-)
        Это очень хорошо, что удалось решить проблему

      2. Кирилл

        Я дебил, я дебил, у меня из-за биоса дата на два месяца впереди была, и у меня не работал ютуб и вк поставил нормальную дату и заработал

    2. АНАТОЛИЙ

      в твиттере видео не воспроизводилось в яндекс браузере,отключил ускорение и все заработало.

    3. Данил

      Боже, спасибо большое.

    4. Юлия

      Спасибо!!!!!))))))

    5. Михаил

      Спасибо, помогло

    6. Роберт

      Спасибо!!! Что уже только не перепробовал, уже думал винду сносить!!!))

    7. Игорь

      Дааааа! Спасибо!

  3. Бодя

    у меня просто не производится видео на некоторых сайтах, например кино,
    апаратное ускорение выключил, непомогло

    1. Роман (автор)

      Бодя, пробуйте все представленные варианты + вот еще статья в помощь.

  4. Роман

    Как Это Меню На Windows Xp Открыть

  5. Света

    Видео не воспроизводится конкретно в твиттере. При чем вайны и гифки грузит без проблем. Сижу через яндекс хром. Пробовала удалит браузер и скаать заново, не помогло

  6. Евген

    В Windows 7 видео везде нормально воспроизводилось без Flash и без Java.
    Сейчас установил Windows XP,без Flash и без Java и нигде видео не включается.

  7. сергей

    у меня проблема появилась сама с видио во всех браузерах сразу ( проблема в том что звук в видео стал урывками пропадать ) перепробывал много чего в плоть до переустановки браузеров и флеш плеера нечего не помогло

  8. евген

    Всё,на ютубе видео уже работает видео без флэш и без ява.
    А на порно сайтах,видео работает только если включить флэш.

  9. Хаитмурат

    все привет помогите мне, у меня флэш последний, Windows 7, опера, видео показывает отлично, только нет значка скачать, я не могу скачивать, что нужно сделать чтобы скачать

  10. Сергей

    Почему то не работает в онлайне канал 1+1. браузер опера. другие каналы в онлайне а также любое видео идет без проблем. Что делать?

    1. Роман (автор)

      может какие то изменения прошли у них там, попробуйте другой браузер.

      1. Сергей

        Роман, на мозилле работает без проблем, не пойму почему на опере не идет. может стоит в поддержку оперы написать?

        1. Роман (автор)

          Сергей, врядли, они чем то конкретно помогут. А почему не смотреть 1+1 на мозиле?
          Тут можно пробовать методом тыка самому попытаться исправить проблему, но можно и еще хуже сделать, что все видео перестанет работать. Если хотите попробовать вот еще статья по теме видео онлайн, может там найдете способ, который вам поможет, но, скорее всего, придется по очереди пробовать каждый вариант.

  11. амина

    большое спасибо помогло

    1. Роман (автор)

      Пожалуйста, Амина.

  12. зина

    К сожалению везде видео показывает,а именно твиттер нет,пробовала всё и кодеки.и адоб вкл/выкл,и систему снесла.Нет эффекта,в настройках XP компьютера написанно файл dll для видеопроигрывания заблокирован.Кем и чем не смогла понять.В вк и на ютубе видео играет замечательно.

  13. Мари

    Удалось восстановить виде в експлореле, но частично. в вк видео пошло, и все бы хорошо, но на сторонних сайтах типа wkino.net глухо. Та же история. Звук есть, картинки нет. Так же в трех других браузерах не удалось восстановить работу.

    1. Роман (автор)

      Мари, а может у вас установлен блокировщик рекламы?
      Вообще много может быть причин, надо все пробовать методом тыка. Пробуйте еще способы из этой статьи, + комментарии почитайте, там много всего интересного. Удачного решения проблемы

  14. linda

    Видео не показывает. Чёрный экран. И после установки, Adobe Flash Player, чёрный экран.” Вы сказали : “На видео, нажмите правой кнопкой мыши и выберите пункт «Параметры»:”…. Нажимала, но появляется вот что:
    Копировать HTML-код.
    Повтор
    Решить проблему с воспроизведением
    Скопировать данные для отладки
    Статистика для сисадминов
    Ну и что здесь нажать? А один товарищ написал( выше): “Зашел в настройки и выключил аппаратное ускорение и вуаля))” Как мне зайти в настройки, где они. Вообще-то я чайник, прошу прощения, но пытаюсь разобраться. Спасибо.

    1. Роман (автор)

      linda, есть разные проигрыватели на сайтах, на некоторых стоит Флеш плеер, вот там и можно выбрать аппаратное ускорение, есть HTML 5 проигрыватели – и это как раз Ваш случай.
      Отключить аппаратное ускорение можно в самом браузере. Заходите в Настройки – Дополнительные – в разделе “Система” – отключите “Использовать аппаратное ускорение”.

  15. linda

    Воспользовалась Вашим советом. Что-то где-то нажимала, пока искала переводы слов (у меня на английском, к тому же я чайник(предупреждала)), но как ни странно сработало. Спасибо большое Роман.

    1. Роман (автор)

      Пожалуйста, linda. Рад, что все получилось.

  16. Игорь

    Прочитал здесь в комментариях,что надо отключить в настройках аппаратное ускорение,что и сделал. Всё стало показывать. Спасибо.

  17. Татьяна

    Как можно отключить аппаратное ускорение?

  18. Екатерина

    Отключила Adblock Plus на сайте, на котором не воспроизводилось видео, и… заработало!!! Спасибо за совет!!!

  19. Petr7

    Win XP 32bit.
    Opera 36.0.2130.80 – Используется обновленная версия Opera
    Канал обновлений: Stable
    Система: Windows XP 32-bit
    Стоит последний Adobe, флеш игрушки работают, Ютуб работает, но вот видео на сайтах, как пример возьмем tvzvezda.ru – при запуске просто показывает просто черный экран. При нажатии на сам плеер (правой клавишей мыши) выдает TVZVEZDA.TEST 8.21 и больше ничего!
    На других браузерах : Яндекс, Мозилла (кстати тоже старый), Хром – видео показывается нормально.
    Вопрос где копать???
    Вирусов нет, видео не показывалось изначально, отключал и аппаратное ускорение – не помогло, отключил Adblock – да, видео пошло, но только первые секунды с рекламой, дальше опять черный экран. Да, кстати, иногда на Ютубе, когда видео поставлено только что мне выдает типа у вас не стоит HTML 5, ну или типа такого..

    1. Leo

      Попробуйте следующее. Разрешите в настройках браузера сохранение кукис (как минимум до выхода из браузера), и обязательно “сторонних кукис”, если это у вас запрещено.

  20. linda

    У меня уже давно не воспроизводится видео. Что я только ни делала .Бесполезно. НО оно включается, как , впрочем и выключается, само по себе. По независящим ни отчего причинам. Т.е. на ровном месте. Что же это за фигня такая.

    1. Роман (автор)

      Может в браузере расширение какое-то установлено, попробуйте другой браузер, чистый, без всяких виджетов.

  21. Leo

    У меня проблема оказалась совершенно в другом. И этот рецепт подойдёт для всех браузеров.
    Причину обнаружил почти случайно. После удаления всех браузеров и плагинов, чистки временных файлов и реестра сделал чистую установку браузера. Видео запускалось, даже без установки дополнительных компонентов. После настройки браузера под себя проблема появилась снова. Сбросил настройки браузера на “заводские”, начал поочередно менять настройки и проверять, как каждая из них влияет на результат. Оказалось, что дело в “сторонних кукис-файлах”. Видео грузилось не с самого сайта, на котором я его пытался просмотреть, а со стороннего сайта, у которого сохранение кукис было обязательным условием. А я своему браузеру в настройках запретил сохранять кукис сторонних сайтов, поэтому он и не отображал видео-плеер. Как только сохранение сторонних кукис было разрешено, видео сразу стало загружаться.

    Может кому-то пригодится.

    1. Роман (автор)

      Спасибо, Leo, за информацию.

  22. Дмитрий

    У меня выличилось: В настройках- система-сброс настроек и удаление вредоносного ПО- восстановление настроек по умолчанию;)

  23. Николай

    У меня всё очень просто-отключил азро в персонализации и..вуаля.

  24. Стас

    Прикол-я удалил флеш плеер и видео заработало!

  25. Евгений

    У меня в гугл хроме перестало открываться видео и фото на некоторых сайтах, не грузилась почта в рамблере. Переустанавливал хром, флеш плеер, чистил кеш, отключал аппаратное ускорение – не помогло. Методом тыка определил проблему – это происходило из за включенного расширения friGate, хотя раньше оно так же было включено всегда. Отключил, все заработало. Переустановил другую разновидность этого расширения и при нем стало все снова работать.

  26. Сергей

    В яндекс браузере frigate не даёт воспроизводить видео , музыку и т.д. на момент ( 16.09.2019)

  27. ICaR Soft

    Вот поэтому-то FireFox и будет лучшим браузером, так лишь он остался на своём движке. Причём очень хорошем движке.
    У всех яндксов, гуглов и опер – движок уже Cromium. Они все будут болеть одними и теме же болячками

  28. Петр

    После установки системного времени заработало

Добавить комментарий

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!:

Этот сайт использует Akismet для борьбы со спамом. Узнайте, как обрабатываются ваши данные комментариев.